Quick Start Guide to Mastering Astrocalc Version 6.3

This document offers a fast track to get up and running with your new Astrocalc program. While this document tries to be brief and instructive, you may find it gets a little deep – explaining a program like Astrocalc can’t be done in just a few words. For a fuller discussion on latest and important changes in the program, please read the What is new in Astrocalc 6.3? document.

As users of older versions go through the program they will find that most Astrocalc features have been retained and often enhanced, e.g. Screen Transits now includes a paged overflow buffer, the Interpretation Text Files are named in a descriptive fashion and also used in the configuration together with a much improved editing facility, the Table of Houses and Ephemeris Screens have been updated for ease of selection and data entry, and so on. However, the best way as an old user to find out if your favourite feature still work as expected is to download the 30 days free trial version and evaluate the current release of the program.

Managing your charts

Managing your charts is central to Astrocalc and the way charts are handled has been much improved, from the procedure of entering a new chart to the way they are stored, and in between how to search for and select saved ones, and ultimately how you use them in the program. Central to this procedure is the Natal Chart Details frame for natal input data. Of particular importance is the Name field.

 This field now has a multi-purpose function, it displays the Name of the currently loaded chart, and offers a drop down list of selectable charts from the currently active group. At the same time it's used for data input, either to name a new chart or to search for already saved charts. The search function is defined by options available in the [Settings] menu beneath the [Chart Search] sub menu. Central to this functionality is also the 3 buttons immediately above the Name field ([Delete] [Save] [New]). It’s essential to grasp how this all works together as it determine how successful you are with using your program switching between charts.

How to start a New Chart
To start a new chart simply click the [New] button. It will become disabled until you load a saved chart or save the new one by clicking [Save]. It will also reset/clear all input fields and disable the Name fields search functionality. Next, enter a name for the chart and fill in all other details. For date and time values that have a fixed length, if leading zeros are used where appropriate e.g. 07, the program will automatically move to the next field. With other values you may end the input by pressing the Enter key. Pay attention to the help given in the status bar as you move from field to field. In most cases you can also press F1 to open a floating window with more extensive assistance.

The easy way to fill in all values for the birth place is as follows: select the country from the drop list or simply type the name to select by auto completion. Press Enter to select and move to next field, Place. The country acts as a narrowing filter for the search function of the Place field, unless you have selected “Search World” in the [Settings->Atlas] menu. You then type in the place name as you know it and always end by pressing Enter. This will search for what you typed in the atlas database and if found also load values for latitude, longitude and zone time (including possible DST/Summer time correction). Finally, click the Wheel button to calculate and display it.

The search type as above is dependent on the setting “Exact Match” in the [Settings->Atlas] menu which, if not set, will cause places to be returned based on a partial match from the start of what you have typed. So while this is a fast and easy way to load a known place, it also comes with the potential complexity that anything from zero to many places can be found. In this case you are given the option to add a new place or a list containing all matches will drop beneath the place field letting you choose one.

There is also the option to click the Place button which will open the Atlas Manager, which you can visually browse for a place and Load it. If you set the country field first the Manager will open with that country in focus.

There are no obligations to save a new chart (by clicking [Save]) - unless you really want to come back to it and it's also needed for some features like Synastry. You can also “reuse” an unsaved chart by simply changing the input data to produce a chart for another person. This is a useful feature, but beware:  data from 2 charts may mix and confuse both you and the program. Once you save the chart it will go into the chart list occupying its own slot and the [New] button will be enabled again.

If you click [New] when a saved chart is loaded, it will also change [Delete] to [Abort] and a click on it will simply bring back and reload the previous chart.

When you click [Save] the input will be validated and if ok the chart is stored permanently in your database. This works the same for a new chart or an already saved one which you have changed since it was loaded.

There is also a hidden feature that may come useful. Normally, when you type new chart data into the Name field and press Enter it simply moves the insertion point to the next field. (No search is performed - as described below in this document.) However, if you hold down the Ctrl key while also pressing Enter the program will make the same search and, if found, load the chart, and the new one will go out of scope.

How to load a Saved Chart

A saved chart can be loaded in 3 different ways and then used as the base chart for other techniques or displayed direct as a wheel by clicking the [Wheel] button. One way of loading a chart is to click the arrow at the end of the Name field which drops a list of charts in the currently active group (if it has any) and then select the chart you want to load. This can always be done and the content of the list is defined by the currently active group of saved charts. If you change to another group it will also change which charts, if any, you can access in the list.

Another way is to load from the “Chart list (of calculated charts)” located beneath the “Natal Chart Details” frame. Whenever a saved chart is loaded or if you save a new one, it's appended to a FiFo (First in First Out) list that can contain a maximum of 12 charts, and these are also available in Synastry and Multi-wheels etc. The chart list is by default displayed as a list box and you simply click on an item to load its details, or if you double click it will directly load the chart wheel. The same list can also be displayed in a more compact form as a drop down list. This display format is intended for situations, like in public places, where you don’t want others to see what charts you have in your list. It’s sort of an integrity format and you can switch between the two by pressing the F6 key.

A third and very convenient way is to search for a chart, which can be done directly from the Name field. While this is very easy and useful as set by default, it also comes with the option to change several parameters which can make it more difficult to understand in depth. Due to this complexity we’ll cover this separately below.

If for any reason you need to change any of the input data in a saved chart, just make the change and click [Save] and that’s it. This is also how you move a chart from one group to another, with the chart loaded, change the active group (or create a new group) and then click [Save].

How to search for a Saved Chart

If you type into the Name field and press the Enter key, the program will search for a matching chart name. Exactly how that search is carried out depends on some options in the [Settings->Chart Search] menu. You’ll find 5 options there, in 2 groups. In the first group there are 4 options and when setting one of them the others are automatically disabled. We will start with the last of them, Autocomplete, as it’s the default setting and also works quite differently from the other 3 explained below.

With Autocomplete selected, as you type into the field it performs a lookup in the active group of charts and preloads a header of the first match so far, highlighting the part of the name that hasn’t been typed yet. If the next character you type still matches the existing name, only the highlight is changed, keeping the same chart preloaded. If it doesn’t match the name, another chart is preloaded with the rest of the name highlighted. If no match exists the highlighted part of the name will vanish. If you press Enter while the lookup has a match it will then load the preloaded chart, fill in all details and set focus on the [Wheel] button so all you have to do displaying the chart wheel is to press Enter once more. This is the default mode and something of a keyboard short cut to drop and select from the list with your mouse – which still is possible.

With any of the other 3 options set, to search for a chart just type in to the field as much as you think is relevant, and then press the Enter key. In these cases there is no preloading or highlighting and nothing happens until you press Enter. By default it will then search for and return any hits in the current group, based on which of the 3 first criteria options you have set in the [Settings->Chart Search] menu. And this is where the very last option in that menu, “Search All Groups” becomes relevant. When it is set, the search is done across the group borders and it may return any chart stored in the database.

If only one chart is found it will be loaded directly as if you had selected it from the list. However, if more than one chart is found the list will drop automatically and display all charts found together with some basic data. When you select a chart from the list its details are loaded into the fields and the list goes back to host all charts in the currently active group.

The search criteria that can be set in the menu, [Match Exact], [Match Start] and [Match Any], are self-explanatory but we will cover them anyway.

The [Match Exact] option simply does what it says, except it’s not case sensitive. However, in some instances with language specific characters this can happen.

With [Match Start] it will look for any chart that begins with what you type, so if it’s “ john” on pressing Enter it will return any chart whose name start with these 4 letters. So it will match “John Lennon” and “Johnston Davies” but not “Jonny B Good”. Otherwise it works just as above, not case sensitive, with only 1 hit returned it loads automatically. If more than 1 chart is found they will all be presented in the list which will drop beneath the field automatically.

[Match Any] works basically the same, except whatever you type is looked for anywhere in a charts name. While this can be very useful if you can’t remember certain details, keep in mind that the fewer characters you type the more charts will be returned to fill up the list, making it harder to find what you are looking for.

Finally, while these options may be a bit distant in the menu they all have a short cut key combination starting with Shift+F1 to Shift+F5 in the order they appear in the menu.

Chart Groups and Storage of Charts
Saved Charts are organized in Groups and you can create as many as you like. These groups together with all chart data are saved in a database and the only way to edit the data is through the programs user interface.

Available groups can be selected from a drop list in the Chart Details frame and the last one selected always becomes the Active Group. When you select a group it loads all its charts associated with it into memory and fills the Name list with their names.

The program currently comes with 2 groups pre-created, Clients (which is empty) and Famous (which contains about 300 charts of more or less famously known persons or events). As a new user, the very first time you start the program it deliberately begins in New Chart mode with the empty Clients group active, so you can add your first chart right away.

You now also have the option to set and use a Default Group by clicking the [Make Default] button next to the list. This button is disabled when the Default Group is active. Whether the default group is used or not depends on the setting “Use Default Group” available in the [Settings] menu. If checked when you start a new chart, the program will automatically switch to make it the Active group.

How to Edit and Save a chart
There is nothing complicated about this: you can change any data in a saved chart just as with an unsaved one. So long as you don’t click [Save] the changes are temporary and can also be used as such at many places. The most common change you may perform after originally saving a chart is to change with which group it’s associated. Just change group with the chart loaded and click [Save]. Pay attention, though, that any other changes you have made also will go in the save. To refresh a saved chart, just select it in the Chart list or reload it from the Name list.

The Chart List (of calculated charts)
As you load and work with charts the program keeps track of them and adds a marker to the Chart List (of calculated charts).  Currently this list has a limitation of 12 charts that are added to the top of the stack. When the limit is reached any new chart will push out the oldest at the bottom. This list is only kept in memory, but is saved to disc when you close the program, and read on next start. The list in itself comes in 2 formats, the open and easy to use list box and the closed and collapsed drop down list, suitable for situations where you don’t want others to see what you have in your list. You can easily switch between the 2 by pressing the F6 key on your keyboard. Charts present in the list have already been calculated and are ready to use instantly anywhere in the program. These are also the charts available to work with in various routines as Synastry or menu lists on screens like the wheel.

The Natal Chart and other charts/techniques based on it
After saving a Natal chart, there is no longer any need to calculate or display it in a wheel before it can be used in other routines like Progressions, Returns etc. (though for Synastry, at least two Natal charts are needed and the same is true for charts to be used in Multi-wheels).

The Atlas and Time Zone Module
All Editions of Astrocalc come with a vastly improved World Atlas and Time Zone module, covering more than 200, 000 places worldwide.

The Atlas is editable so that you can add your own places with geographic coordinates, as well as adjust the values for originally included places too - if you find it necessary. Your custom places can also be assigned a time zone and (like the original ones) use the time zone functionality automatically. Any change you make will be persistent and survive an update/upgrade of as well program as atlas.

You can optionally search for places across the whole world or limit it to individual countries. You search by typing a search term directly into the Place field and execute by pressing the Enter key. If your search results in more than one place, all found places are loaded into a list that will drop beneath the Place field. The list will be rich in detail so you can easily locate the place you are after. You then select the place to load its data to be used in the current chart.

If a search returns only one place it’s loaded directly to be used by the current chart. If no Place is found the program will ask if you would like to add one or make a new search.

If you don't finish by pressing Enter but move forward to next field by pressing Tab, an Arrow key or click with the mouse, it tells the program you want to do a manual input of data and neither search is performed. Nor is any calculation of zone time carried out.

There are 2 parameters you can set to influence how the search is done, and these can be found in the menu [Settings->Atlas].

The first one, [Search World], if checked sets the range to cover the whole world, no matter what country is selected currently. Otherwise the range is limited to exactly the selected country.

The second one, [Exact Match], is self-explanatory: what you type has to be equal to the Place you are searching for. However, it’s not case sensitive and if not checked it behaves the same way as [Match Start] when searching for charts.

With this much improved search function you don’t need to click the [Place...] button to load the Atlas Manager when looking for a place. Instead you are encouraged to learn how to effectively search by making use of parameters that can be set.  A golden rule to follow is that the less you type the more will be returned.  It’s pretty simple and straight forward.

Fast accessible places
You can keep up to 10 places in memory and these will quickly load in to the chart details, either by selecting with the mouse from a list or by pressing a keyboard combination. One of these places is defined as your 'Default Place', which the program may use automatically when needed, as when you make a Now chart. You usually want to set this to your current location.

You can set your Default place and the other 9 Quick Places from the Atlas Manager, which you can open with a cick on the [Place...] button. You have to browse for the place to set and then can either click the button [Set current place as default] or use a keyboard combination of Ctrl+Shift+n where n is a digit between 1 and 9 for the other places.

You can then use this in the Place field on the Data Entry screen, by selecting from the fields drop list, clicking the [Default] button to the right of the place field. Or you can use a keyboard combination of Ctrl+n where n is a digit between 1 and 9 for the other places.

New Text Editor and Interpretation text structure
The text editor and the way the interpretation text is used have changed dramatically in the new version of Astrocalc.  The editor in the older versions was rather complicated, and quite difficult to use. This should no longer be the case. As a part of the editor redesign we also took a look at the logic behind usage and implementation of the text and found that simplicity made it possible to remove some limitations and leave the rest open to the mindset of the text creator.

As a result, Interpretation text is no longer explicitly tied to a specific Routine or Routine's Subroutine as it was before, except for text to be used in some structurally specific routines like Transits, Midpoints and Synastry Direct Comparison. All other text sets are simply deemed as Wheel Text and can be used in any type of wheel, as from a technical point of view they are all the same.  However, for a sense of organisation you can optionally set in which routines a text may show up as a menu item for selecting. Just arrange it as it feels natural to you.

The text and its settings are part of a profile or ‘Named Configurations’ that you can name yourself and this will show up in menus where you select the text to use for an interpretation.

OTHER CHANGES
Many other small changes have been made and the most important will be presented below.

The program executables as well as Setup packages are now signed with a digital certificate to guarantee that files haven’t been tampered with by any Darth Vader wannabe from the Evil Empire after they left our development computer. Furthermore, it makes later versions of Windows run happier as well!

The program now has support for Unicode and Windows Styles. This means you can basically use any language specific characters for input and they will store as well as display correctly.  This also opens the path of translation in languages other than Germanic.  The Windows styles make the program adjust in colours and harmonise with the desktop theme used on modern computers. 

On most forms simple help messages will appear in the status bar by simply hovering with the mouse over an area or control, without the need to select or click on it. If you need more extensive help, press F1 to open up a dedicated help window.

By popular request, the button to restore the natal charts from none natal subroutines have been reintroduced. It’s now labelled ‘Back to Natal’ and will show the upper left corner of the Chart Details frame, when using some of the non-natal subroutines like Progressions etc.

What was previously called “East Point” has correctly been renamed to “Equatorial Ascendant” in version 6.3 (since 6.2)

Support for many more and bigger screen resolutions have been added, as well as improvements for the older ones.

A huge amount of internal changes to the code have been made to improve stability and resource usage on later versions of Windows, together with many improvements to the Graphic User Interface (GUI). This makes the program run not only with increased stability but is also faster and is easier to use.

IMPROVEMENTS AND CHANGES PRIOR TO ASTROCALC VERSION 6.2/6.3
The following information is a brief overview of the program’s most fundamental improvements and change of functionality, introduced in the later version 5 releases and in many cases improved further in the version 6 ranges. This information is pertinent to users who have stayed behind with the very popular Astrocalc 3.5 and have perhaps a new Windows 7/8 computer, where neither 3.5 nor any version prior to version 6.2 will install and run. Old users of version 5.x may still find this to be a useful recap, though. For totally new Astrocalc users this is a nice “step through” on how to use the program – you may find it essential reading.

The following text on changes and functionalities is given in the order you’re likely to encounter them and relate to the full Professional version. Some parts may not be relevant to you if you have a smaller edition. (The features are presented here as they appear in the latest version which may differ from their original implementation.)

THE DATA ENTRY SCREEN

1) GROUPS.   The structure of saved charts (previously known as client files) has been reorganised. Instead of being stored in text files as they were prior to Version 6, each chart is now stored in a database and belongs to a named group. In the Chart Details frame you will find a label 'Active Group' with a dropdown list beneath. This gives you the option to select a group name e.g. CLIENT (the default group set up at delivery) and load into memory all charts filed in it. Any new chart you create will also be filed in the active group. In addition, the program also comes with another Group pre-created, called FAMOUS, containing data of about 300 famous people and events. Charts can only be saved in one group, but moved between groups.

2) CALCULATE CHART.  The Natal Chart is now calculated automatically as you save it and you can immediately go directly to other Routines such as Progressions, Synastry, etc.

 3) ASPECT CHOICE. The aspects selected for each type of chart are shown in a frame on the central part of the screen. All aspects can be switched on an off individually by clicking on the box to the left of the aspect symbol. Thus each different type of chart can have different aspect selections. Changes are saved automatically.

4) ATLAS & TIME ZONES. All Editions come with the full Astrocalc Atlas and Time Zones. You can edit the geographical values for any place in the Atlas and add new places. However, while you can assign a time zone to newly added places, you cannot edit the actual Time Zones or change zone for places supplied with the atlas. You set a time zone for a new place by simply clicking on another one from the main list, so basically you only need to know a place nearby, not the actual time zone value as for the place.

A very useful new feature in the Atlas is that if you aren't sure of the Country or State you can now search all countries - simply check the option “Search World” or leave the Country field blank.

5) IMPORT OF FILE FORMATS. Under menu File and Import you will now find several options to import different chart file formats. Apart from importing older Astrocalc files these also allow you to import charts saved by Solar Fire (version 3, 4 and 5), Janus, Electric Ephemeris, older Matrix Blue Start and any programs which save files in the German AAF format.  Follow the instructions as given in the help box.

6) REORGANIZED MENUS (For old users). Please note that the menu structure has been adjusted. The top-level menu called Menu has been renamed to Routines and some of its items moved to the Tools menu. Options now contains just the additional screens where you set Aspects and Orbs, Planet Selections, Interpretation Text Entry, etc., and Settings contain those options which determine settings specific to the program, such as order of Date Entry, use of True or Apparent Positions, etc.

The new Tools menu is where you will find the Table of Houses, Ephemeris Generator and the Utilities options. The Huber option is now an easy selectable checkbox on the main Data Entry form so that you can easily switch back and forth from the Huber mode.

THE CHART WHEEL

1) ADJUSTING THE ASPECT CIRCLE. The default display will show the planets with degrees and minutes for single charts, and degrees only for bi and tri-wheels. However, in addition to the usual facility to alter to degrees only, or none at all, you can enlarge or reduce the size of the inner aspect circle by clicking on Wheel Options, then Aspects, then Aspect Circle Size. The first 3 options here determine the approximate 'stacking depth' of planets in conjunction, where Large allows for a smaller "stack" but larger circle. These are "fixed" sizes, but you can also extend or reduce this further by selecting the 4th option, Variably Adjust Size, which makes a control visible with Up and Down arrows letting you do a custom resize. Note that changes done on the Wheel form are temporary. If you want to set and save any settings to a permanent value you need to do so in the Chart Design form, now also available from the Options menu when the wheel displays.

2) MULTI-WHEELS. In the new version all charts in the Chart list are immediately available for selection irrespective of whether they have been previously calculated or displayed in the current session. However, you should notice that the Bi-Wheel and Tri-Wheel menu options will be disabled if there are less than 2 or 3 charts in the Recent list.

In addition, the method of selection of both Bi-wheels and Tri-wheels is different from previous versions. Click on Multi-Wheels and then either Bi or Tri-wheels and you get a grid on screen showing the charts available to select. You select by clicking the charts you require. The inner aspect circle can be adjusted as above and is the same for both bi and tri-wheels.

3) FLAT CHARTS. There is now the option to show charts with all houses 'fixed' at 30 degrees, so called flat or American style wheels. This can be selected from the Chart Design form. This is most suitable if you have a colour printer as, in order to attain higher than normal readability for this method, we don't show the sign of the planet in the wheel. With colour this is obvious since the planet takes on the colour of the sign. With this method you cannot obtain true bi or tri-wheels since only one set of house cusps can be shown.

** You can specify if the cusps are shown as degrees and minutes or degrees only.

TEXT INTERPRETATION

In the current version of Astrocalc all sets of interpretation text is tied by configuration to a descriptive name, which now shows up as a selectable item in the menus. The text editor has also been reworked so it's now much easier to understand and use.

The method of accessing text files delivered with the program has changed. They are now available to the program as Templates, to use as a basis when you create a new set of interpretation text. Make a copy of the delivered text, create a new configuration and assign it a name (when you edit it the original stays intact and can be reused). This entails all text included in all editions of Astrocalc, so there are no longer any options like 'Restore original' as the originals are never affected, only copied.

1) MIDPOINTS TEXT will now work with the Solar Arc Directions, Transits to Midpoints and Midpoints Aspects in the Natal Chart. From the Text Interpretation screen you can view general notes on Midpoints, general interpretations for the actual midpoints and the text for all the midpoints aspects. These are all fully editable.

2) LINK PHRASE SIGNIFICATORS. These are now optionally shown when selecting this method on the Interpretation Text Entry form. If you do elect to show them, make sure that the first letter of each line of text in the planet file is changed so that it is a capital letter.

3) NEW CONFIGURATION. All text configurations are now stored in a database file, while the actual text still remains on a text file but in a new format (this may change in future versions). You can now create different sets of text for each type and each set is linked to a 'Named Configurations', which simply is the name you assign to show up in menus. Previously, only one set of text was available for each routine, e.g. for Natal interpretation. So you can now have differently named sets in English, Spanish, German, etc. And you can call up any of these from within any English, German or Spanish or Dutch installation of the program, etc.

4) STRUCTURE.  A method used in France for assessing the strength of your chart with brief textual descriptions. There are 2 kind of structures, the GENERAL structure which represents the individual's potential and the INDIVIDUAL structure, which refer to outer events, one’s achievements or defeats, etc.

5) SYNASTRY. From Spain we have a method devised by Juan Trigo and described in his book (only in Spanish so far). Discover your strengths and weaknesses in relationships and your ideal partner.

 

TRANSITS

You are no longer limited by the screen size restricting how much of the calculated result that can be shown.  Any overflow will go in to a page buffer through which you can traverse back and forth. This will be indicated at the top of the screen by, for example, "Page 1 (of 2)" - click on Next to get page 2.

1) TIMED TRANSITS.  If you have the All Transits option, you can now get timed lists of transits (monthly only excluding Moon). Please note that these timings can only be approximate with the slower moving planets, or where a planet is making a station and that planets like Neptune and Pluto can be virtually stationary compared to each other for days at a time.

2) SELECTABLE ASPECTS. These can be selected from the data entry screen.

SYNASTRY

1) LISTS OF PLANETS IN HOUSES. By popular request we have now reinstated the option which gives a list of planets in the other person's houses.

2) DRACONIC Composite and Relationship charts are now possible.

3) COMPATIBILITY ASSESSMENT. We have a new option which assesses a person's suitability for relationships and the compatibility of people in a relationship.

4) COMPOSITE/RELATIONSHIP BI-WHEELS. These are now allowed.

5) FIND YOUR IDEAL PARTNER. With a method much used in Spain, a new routine assesses the way you interact with others and analyses your relationship with any chosen partner.

LUNAR PHASES

1) SUN/MOON ANGLES. A new option which gives you lists of dates when the Sun/Moon angle is the same as in the natal chart.

EPHEMERIS GENERATOR

(Previously called Ephemeris Print)

Together with the ability to generate Ephemerides showing longitudes, you now have:

1) DECLINATION & LATITUDE GENERATOR

2) DISTANCE VALUE GENERATOR

In addition the printout has been altered so that 2 months of longitudes can be printed per page.

Note that the Ephemeris option has been relocated to the new Tools menu in the menu bar and opens a second form. Here you can enter dates and select whether Midnight or Noon Ephemeris is to be used.

HUBER MODULE

This has been extensively updated so that the Signs are now inward looking, there is a bigger aspect wheel and the Invert Point is now renamed as Balance Point.

Please use the Chart Design form if you want to make the Planet and Sign symbols as large as possible.

1) INWARD POINTING SIGNS. These are now shown in all the charts.

2) AGE POINT circle with years now shown around wheels.

3) ASPECT GRID Option. You can now show an aspect grid on the printed chart wheel instead of the planetary positions and house cusps, balance/low point and dynamic .

4) SUMMARY PAGE. This is a printer only option which shows the Planet and House chart positions, Dynamic calculations, Age Point, Natal and House Aspects.

5) ONE-WAY ASPECT LINES are now shown in the chart wheels. In the aspect grid these are indicated by a - sign.

6) HOUSE CHART SIGNS. These are now shown in their correct sizes and positions.

7) MODE SWITCH Instead of a menu option there is now a check box on the Data Entry form for easy and convenient switch between Huber Mode or ordinary charts.

PROGRESSIONS/DIRECTIONS

You will find new options for Radix/Naibod and the Next/Previous option in Tertiaries I now gives you access to the next/previous months information, instead of the next/previous year.

 

UTILITIES

From the Data Entry Screen you have access to 13 utilities, of which 5 and 6 are of particular interest to students. These are now available from the new Tools menu.

1) FIND ASCENDANT. Input a number from 0 to 360 and the program will find the approximate time for that Ascendant using the current chart details (date, lat and long).

2) SUNRISE/SUNSET. This will be found for the current chart (click on Next for next day)

3) MOONRISE/MOONSET - as for 2

4) DAY OF THE WEEK. Select this option to find the day of the week for the current chart.

5 ) PRINTED BLANK FORMS for THE FACULTY OF ASTROLOGICAL STUDIES

     This enables you to print out the following forms:

 

                1) FormA.            2) FormB             3) Birth Chart No. 1 4) Chart No.3

6) PRINTED BLANK FORMS for THE MAYO SCHOOL OF ASTROLOGY

    This enables you to print out the following forms:

 

                1) FormA    2) FormB  3) Ecliptic Chart  4) Houses Chart   5) No.3 Progressions

With both 5) and 6) some amendments/improvements have been made to the forms to reflect the ability of modern printers.

7) BLANK CHART FORMS. There is an option to print out blank charts in Flat chart/Equal House format.

8) ZODIAC CALENDAR. A major new routine which lets you produce yearly Zodiacal calendars in printable form and which shows the dates and times of the Sun Ingresses, all Lunar phases with dates, times and positions and planetary information regarding changes in direction (Mercury to Pluto), etc.  You can currently do this in English, Spanish, Dutch, German, French, Italian, Norwegian and Swedish.

9) LUNAR CALENDAR. This enables printing off the times and dates of all Lunar Ingresses (when the Moon enters a new sign), for any Month or Year.

10) SUN/MOON INGRESSES. This is a screen which calculates the Sun Ingresses time & dates for 4 Equinoxes and 12 Signs and the Moon ingresses for any month.  Click on an Ingress to open a New Chart on the Date Entry form and transfer the data in to the fields in Chart Details.

11) SYMBOLS LISTS. This gives a screen which details all the symbols used by the program. This can be printed out and given to students.

12) RULERSHIPS/EXALTATIONS, etc. This is a Screen which lists Rulerships, Exaltations, etc. - essentially for students.

13) ARABIC PARTS. This is a screen which lists the Arabic Parts and gives you the opportunity to create your own (for use by the program).

INDIAN/HINDU ASTROLOGY

Under Routines from the Data Entry Screen you will see Indian Astrology, which gives you Access to an introduction to Hindu Astrology and a Hindu program (called Lookup) which gives you brief interpretations of your Hindu chart.

CHINESE ASTROLOGY

This provides a brief introduction to many elements of popular Chinese Astrology, plus information on the 'serious' side.

HORARY ASTROLOGY

This Option allows you to calculate, for the current chart:

1) PLANETARY HOURS

2) VOID OF COURSE MOONS (in 2 different ways)

3) ANTISCIONS/CONTRAANTISCIONS.

There is also a brief introduction to Horary astrology.

MINOR PLANETS/HYPOTHETICALS

1)  BLACK MOON/LILITH. You can now show Black Moon at the same time as Lilith.

ADDITIONAL INFORMATION

There are many amendments and improvements, such as larger screen wheels, more room for viewing the text editing, etc. Some of the others are listed below.

1) The Regiomontanus House system is included in all Editions as standard (this will be of particular interest for the Horary people).

2) The program shows Applying aspects for As, Mc, Pf, Tn, EA, CD, Vx, Mn

3) You can choose to have the Option for Day or Night Part of Fortune or just the Day Part of Fortune.

4) True node is now shown as retrograde, stationary or direct.

5) You can, if you wish, have Reversed Houses (going anti-clockwise) as per the Babylonians.

6) Resetting values/selections. This option is available from various forms and allows you to reset the values or selections to the default ones as supplied with the program.

7)  You can determine the rounding of planet degrees, minutes and seconds - either up or down - within the chart wheel. Thus where you have a value of 29 deg 32 mins, it can either be shown as 29 deg or 30 deg.

8) NOW and CLOCK charts are kept separate in a special slot and retained until the next one is done. Thus you don't have to recalculate these charts if you bring in a new one.

9) In Midpoints you can now list all planets/points (excluding the Transneptunians).

AND FINALLY

If we waited until we’d programmed all the requests we received, a new version of the program would never be released! Consequently, there is always a list of outstanding items waiting to be done. A couple of these have been mentioned above, but if you have any particular technique or method that you think would be of interest to our users then please let us know. Our web site is at www.astrocalc.com and you can contact us there for support and queries at support@astrocalc.com

And last but not least, this is as good a place as any to mention that Colin Miles has now retired and handed over Astrocalc to Joakim Schramm, the engineer behind the version 6 range of Astrocalc programs. However, the legacy of Colin's work during more than 20 years with Astrocalc still serves as a solid base in several parts of the program. Although much has and will be rewritten due to technical advance, the importance of his work, for Astrocalc and the Astrological community as a whole, will always remain and serve as an inspiration for future development. He also sends his sincere greetings and would like to say how much he’s appreciated your support over the years.

Joakim Schramm,

Astrocalc Software